Как в excel вставить знак суммы
Перейти к содержимому

Как в excel вставить знак суммы

Как в офисе.

При написании формул в документах MS Excel или Word зачастую возникает потребность в написании математического знака суммы (он же «знак суммирования» или «знак нахождения суммы»). Некоторые далекие от математических исчислений люди называют его «знак количества».

Выглядит знак суммы, как угловатая растянутая относительно горизонтальной оси симметрии заглавная русская буква «Е» или английская «E».

Знак суммы

Вставить знак суммы в ячейку таблицы «эксель» или на лист «вордовского» документа можно двумя методами, которые приведены ниже:

При помощи таблицы символов;

При помощи опций на панели быстрого доступа в самой программе.

Как поставить знак суммы при помощи таблицы символов.

Таблица символов

Способ нехитрый и не занимает много времени.

Как поставить знак суммы при помощи встроенных возможностей «Эксель».

Символ в Exccel

Необходимо выполнить следующую последовательность действий:

  • Выбрать ячейку, в которую поставите знак суммы;
  • В меню быстрого доступа выбрать вкладку «Вставка»
  • Выбрать пиктограмму «Символ»;
  • В появившемся окне выбрать знак суммы и вставить его при помощи кнопки «Вставить»

Подробное пошаговое видео о том, как выполняются описанные выше действия:

Функция СУММ

В этом курсе:

  • Общие сведения о формулах в Excel
    Статья
  • ПРОСМОТРX
    Статья
  • ВПР
    Статья
  • Функция СУММ
    Статья
  • Функция СЧЁТЕСЛИ
    Статья
  • Функция ЕСЛИ
    Статья
  • ЕСЛИМН
    Статья
  • СУММЕСЛИ
    Статья
  • СУММЕСЛИМН
    Статья
  • ПОИСКПОЗ
    Статья

СУММ (функция СУММ)

Функция СУММ суммирует значения. Вы можете складывать отдельные значения, диапазоны ячеек, ссылки на ячейки или данные всех этих трех видов.

=СУММ(A2:A10) Суммы значений в ячейках A2:10.

=СУММ(A2:A10;C2:C10) Суммы значений в ячейках A2:10, а также в ячейках C2:C10.

Первое число для сложения. Это может быть число 4, ссылка на ячейку, например B6, или диапазон ячеек, например B2:B8.

Это второе число для сложения. Можно указать до 255 чисел.

Этот раздел содержит некоторые рекомендации по работе с функцией СУММ. Многие из этих рекомендаций можно применить и к другим функциям.

Метод =1+2 или =A+B. Вы можете ввести =1+2+3 или =A1+B1+C2 и получить абсолютно точные результаты, однако этот метод ненадежен по ряду причин.

Опечатки. Допустим, вы пытаетесь ввести много больших значений такого вида:

А теперь попробуйте проверить правильность записей. Гораздо проще поместить эти значения в отдельные ячейки и использовать их в формуле СУММ. Кроме того, значения в ячейках можно отформатировать, чтобы привести их к более наглядному виду, чем если бы они были в формуле.

Используйте функцию СУММ, вместо того чтобы указывать значения прямо в формулах. Ячейка D5 содержит формулу =СУММ(D2:D4)

Ошибки #ЗНАЧ!, если ячейки по ссылкам содержат текст вместо чисел

Допустим, вы используете формулу такого вида:

Пример неудачной формулы. Ячейка D2 содержит формулу =A2+B2+C2

Если ячейки, на которые указывают ссылки, содержат нечисловые (текстовые) значения, формула может вернуть ошибку #ЗНАЧ!. Функция СУММ пропускает текстовые значения и выдает сумму только числовых значений.

Правильная формула. Вместо выражения =A2+B2+C2 ячейка D2 содержит формулу =СУММ(A2:C2)

Ошибка #ССЫЛКА! при удалении строк или столбцов

Ошибка #ССЫЛКА! возникла из-за удаления столбца. Формула приняла вид =A2+#ССЫЛКА!+B2

При удалении строки или столбца формулы не обновляются: из них не исключаются удаленные значения, поэтому возвращается ошибка #ССЫЛКА!. Функция СУММ, в свою очередь, обновляется автоматически.

Функция СУММ будет автоматически корректироваться при вставке и удалении строк и столбцов.

Формулы не обновляют ссылки при вставке строк или столбцов

Формулы =A+B+C не обновляются при добавлении строк

При вставке строки или столбца формула не обновляется — в нее не включается добавленная строка, тогда как функция СУММ будет автоматически обновляться (пока вы не вышли за пределы диапазона, на который ссылается формула). Это особенно важно, когда вы рассчитываете, что формула обновится, но этого не происходит. В итоге ваши результаты остаются неполными, и этого можно не заметить.

В примере показана формула СУММ, которая при добавлении столбца автоматически расширяется от =СУММ(A2:C2) до =СУММ(A2:D2)

Функция СУММ — отдельные ячейки или диапазоны.

Используя формулу такого вида:

вы изначально закладываете в нее вероятность появления ошибок при вставке или удалении строк в указанном диапазоне по тем же причинам. Гораздо лучше использовать отдельные диапазоны, например:

Такая формула будет обновляться при добавлении и удалении строк.

Мне нужно добавить, вычесть, умножить или поделить числа. Просмотрите серию учебных видео: Основные математические операции в Excel или Использование Microsoft Excel в качестве калькулятора.

Как уменьшить или увеличить число отображаемых десятичных знаков? Можно изменить числовой формат. Выберите соответствующую ячейку или соответствующий диапазон и нажмите клавиши CTRL+1, чтобы открыть диалоговое окно Формат ячеек, затем щелкните вкладку Число и выберите нужный формат, указав при этом нужное количество десятичных знаков.

Как добавить или вычесть значения времени? Есть несколько способов добавить или вычесть значения времени. Например, чтобы получить разницу между 8:00 и 12:00 для вычисления заработной платы, можно воспользоваться формулой =("12:00"-"8:00")*24, т. е. отнять время начала от времени окончания. Обратите внимание, что Excel вычисляет значения времени как часть дня, поэтому чтобы получить суммарное количество часов, необходимо умножить результат на 24. В первом примере используется формула =((B2-A2)+(D2-C2))*24 для вычисления количества часов от начала до окончания работы с учетом обеденного перерыва (всего 8,5 часов).

Если вам нужно просто добавить часы и минуты, вы можете просто вычислить сумму, не умножая ее на 24. Во втором примере используется формула =СУММ(A6:C6), так как здесь нужно просто посчитать общее количество часов и минут, затраченных на задания (5:36, т. е. 5 часов 36 минут).

Как получить разницу между датами? Как и значения времени, значения дат можно добавить или вычесть. Вот распространенный пример вычисления количества дней между датами. Для этого используется простая формула =B2-A2. При работе со значениями дат и времени важно помнить, что дата или время начала вычитается из даты или времени окончания.

Другие способы работы с датами описаны в статье Вычисление разности двух дат.

Как вычислить сумму только видимых ячеек? Иногда когда вы вручную скрываете строки или используете автофильтр, чтобы отображались только определенные данные, может понадобиться вычислить сумму только видимых ячеек. Для этого можно воспользоваться функцией ПРОМЕЖУТОЧНЫЕ.ИТОГИ. Если вы используете строку итогов в таблице Excel, любая функция, выбранная из раскрывающегося списка "Итог", автоматически вводится как промежуточный итог. Дополнительные сведения см. в статье Данные итогов в таблице Excel.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community или попросить помощи в сообществе Answers community.

Добавить комментарий

Ваш адрес email не будет опубликован.