Как уменьшить высоту строки формул в excel

Изменение ширины столбца и высоты строки

Если вам нужно увеличить или уменьшить ширину строк и высоту столбцов в Excel, существует несколько способов их настройки. В приведенной ниже таблице показаны минимальные, максимальные и стандартные размеры для каждого из них в зависимости от масштаба в пунктах.

Если вы работаете в представлении "Разметка страницы" (вкладка "Вид", группа "Представления книги", кнопка "Разметка страницы"), вы можете указать ширину столбца или высоту строки в сантиметрах, сантиметрах и миллиметрах. Единица измерения по умолчанию находится в сантиметрах. Перейдите в > параметры > дополнительных > отображения > выберите параметр из списка "Единицы линейки". Если переключиться в обычный режим, то ширина столбцов и высота строк будут отображаться в пунктах.

У отдельных строк и столбцов может быть только один параметр. Например, один столбец может иметь ширину 25 пунктов, но ширина столбца не должна быть 25 точек для одной строки и 10 пунктов для другой.

Установка заданной ширины столбца

Выберите столбец или столбцы, ширину которых требуется изменить.

На вкладке Главная в группе Ячейки нажмите кнопку Формат.

В разделе Размер ячейки выберите пункт Ширина столбца.

Введите значение в поле Ширина столбцов.

Нажмите кнопку ОК.

Совет: Чтобы быстро установить ширину одного столбца, щелкните его правой кнопкой мыши, выберите "Ширина столбца", введите нужное значение и нажмите кнопку "ОК".

Выберите столбец или столбцы, ширину которых требуется изменить.

На вкладке Главная в группе Ячейки нажмите кнопку Формат.

В разделе Размер ячейки выберите пункт Автоподбор ширины столбца.

Примечание: Чтобы быстро подобрать ширину всех столбцов листа, нажмите кнопку Выделить все и дважды щелкните любую границу между заголовками двух столбцов.

Кнопка Выбрать все

Выделите ячейку, которая имеет нужную ширину.

Нажмите сочетание клавиш CTRL+C или на вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

На вкладке

Щелкните правой кнопкой мыши ячейку в целевом столбце, найдите пункт "Специальная " и нажмите кнопку "Сохранить ширину столбцов #x0".

Значение ширины столбца по умолчанию указывает приблизительное количество символов стандартного шрифта, которое умещается в ячейке. Можно указать другое значение ширины столбца по умолчанию для листа или книги.

Выполните одно из указанных ниже действий.

Чтобы изменить ширину столбца по умолчанию для листа, щелкните ярлычок листа.

Чтобы изменить ширину столбца по умолчанию для всей книги, щелкните правой кнопкой мыши ярлычок какого-либо листа, а затем выберите пункт Выделить все листы в контекстное менюTE000127572.

На вкладке Главная в группе Ячейки нажмите кнопку Формат.

В разделе Размер ячейки выберите пункт Ширина по умолчанию.

В поле Ширина столбца введите новое значение, а затем нажмите кнопку ОК.

Советы: Если требуется определить новое значение ширины столбцов по умолчанию для всех новых книг и листов, можно создать новые шаблоны книги или листа и создавать новые книги и листы на основе этих шаблонов. Дополнительные сведения см. по следующим ссылкам:

Строка формул в EXCEL

history 28 мая 2013 г.
    Группы статей

  • Другие Стандартные Средства
  • Настройка формул

Строка формул — это панель в верхней части окна Microsoft Excel, которая используется для ввода и изменения значений или формул в ячейках листа. В Строке формул отображается значение или формула, содержащаяся в активной ячейке.

Строка формул находится в верхней части окна Excel.

Изменение высоты Строки формул

Для упрощения просмотра и редактирования большого объема текста в ячейке или длинной формулы можно настроить высоту Строки формул.

Нажав сочетание клавиш CTRL+SHIFT+U , высота Строки формул увеличится, что позволит одновременно отображать несколько строк.

Развернуть Строку формул также можно нажав кнопку, расположенную в правом краю Строки формул (на рисунке выше кнопка "с шевроном" выделена красным кружком.)

Повторное нажатие сочетания клавиш CTRL+SHIFT+U или кнопки "с шевроном" свернет Строку формул.

Для точной настройки высоты Строки формул установите курсор мыши на нижний край Строки формул так, чтобы он принял вид вертикальной двусторонней стрелки.

Нажав левую клавишу мыши, перетащите край Строки формул вниз на необходимое количество строк, а затем отпустите клавишу мыши.

Установленная таким образом высота Строки формул будет запомнена EXCEL и в дальнейшем будет использована при разворачивании Строки формул с помощью сочетания клавиш CTRL+SHIFT+U или кнопки "с шевроном".

Высоту Строки формул можно увеличить практически на весь лист, но хотя бы одна строка будет отображаться на листе полностью (эта строка будет содержать активную ячейку).

Для автоматического подбора высоты Строки формул, достаточного для полного отображения содержимого активной ячейки, установите курсор мыши на нижний край Строки формул так, чтобы он принял вид вертикальной двусторонней стрелки, а затем дважды кликните левой клавишей мыши.

Чтобы свернуть Строку формул обратно нажмите сочетание клавиш CTRL+SHIFT+U или кнопку "с шевроном".

Просмотр промежуточного результата вычисления формулы

В Строке формул можно быстро посмотреть промежуточный результат вычисления сложной формулы.

Выделим в Строке формул интересующую часть формулы и нажмем клавишу F9 , в Строке формул будет отображен результат вычисления.

Нажатие клавиши ESC вернет просматриваемую часть формулы в прежнее состояние, нажатие клавиши ENTER заменит часть формулы результатом ее вычисления.

Отображение длинных формул

Пусть в ячейке имеется длинная формула: =+ЕСЛИ($A2=0;0; ЕСЛИ ($B2 =4264;$B2 =4895;$B2 32760;($B2*0,128-1623,49)*$C2/365)))))

В Строке формул такую громоздкую формулу можно отобразить полностью (см. выше), но ее трудно воспринимать. Гораздо удобнее работать с формулой в таком виде: =+ЕСЛИ($A2=0;0; ЕСЛИ($B2 =4264;$B2 =4895;$B2 32760;($B2*0,128-1623,49)*$C2/365)))))

Привести формулу в Строке формул к такому виду можно вставив перед функциями ЕСЛИ() символ Разрыв строки (символ Разрыв строки не влияет на вычисления). Символ Разрыв строки можно вставить, нажимая комбинацию клавиш ALT+ENTER .

Ссылка на основную публикацию