Как сделать пустую ячейку в excel вместо 0 в формуле

Как сделать пустую ячейку в excel вместо 0 в формуле

1. У формуле : =ЕСЛИ(ИНДЕКС(Лист1!$A$1:$N$21;СТРОКА();СТОЛБЕЦ())=0;"";ИНДЕКС(Лист1!$A$1:$N$21;СТРОКА();СТОЛБЕЦ())) вот эти вот двойные кавычки : ;""; и убирают нолик.

2. Варианты AndreTM вопросов не возникает, и так все понятно. Но если можно поясните в чем заключается странность переноса данныхс помощью этой формулы. И что вы предлагаете взамен. Если знаете, то приведите, пожалуйста формулу, для переноса данных из закрытой книги, которая находится в той же папке, что и орегинал.. Очень нужно.

3. Эта формула : =ВПР(B3;Лист1!$B$3:$C$15;2;0) Может быть и лучше, но она вместо ноликов, выдает #Н/Д. Но это уже другая тема.
Можно просто отключить отображение нулей — меню Сервис-Параметры-Нулевые_значения. Об этом я знаю давно.

4. А вот здесь Формат ячейки — Число — Все форматы , как я понял, нужно в ячейки с этими формулами вставить еще и формат типа # ##0,00;-# ##0,00;;@. Проверил на практике – срабатывает.

Как сделать пустую ячейку в excel вместо 0 в формуле

как сделать так, чтобы в ячейка в который временно нет значений вместо 0,00 руб была просто пустота

как сделать так, чтобы в ячейка в который временно нет значений вместо 0,00 руб была просто пустота rosebud2602

Сообщение ДОБРЫЙ ДЕНЬ,

как сделать так, чтобы в ячейка в который временно нет значений вместо 0,00 руб была просто пустота Автор — rosebud2602
Дата добавления — 15.01.2014 в 10:10

Ссылка на основную публикацию