Как сделать график нарастающим итогом в excel

Суммирование нарастающим итогом в EXCEL

history 3 апреля 2013 г.
    Группы статей

  • Типы ссылок
  • Сумма

Используем смешанную алресацию для для создания столбца с суммированием нарастающим итогом.

Пусть дана таблица продаж товара по месяцам (см. файл примера ).

В соседнем столбце будем суммировать продажи нарастающим итогом. Для этого в ячейке С2 введем формулу =СУММ($B$2:B2) и скопируем ее вниз Маркером заполнения . Обратите внимание, что в формуле использована абсолютная и относительная адресация .

При копировании формулы в ячейки ниже первая ссылка на ячейку B2 не изменяется, т.к. она введена с помощью абсолютной адресации $B$2 . Т.к. копирование ведется только в нижние ячейки, то достаточно было написать знак $ только перед номером строки, т.е. B$2. Напротив, вторая ссылка на ячейку B2 при копировании формулы внизменяется, т.к. она введена с помощью относительной адресации B2 .

В итоге, при копировании формулы из С2 в ячейку С3 формула примет вид =СУММ($B$2:B3) , а в С8 она будет =СУММ($B$2:B8)

Как сказано выше, формула =СУММ(B$2:B2) также будет работать.

Создание каскадной диаграммы

Каскадная диаграмма показывает нарастающий итог по мере добавления или вычитания значений. Это помогает понять, как серия положительных и отрицательных значений влияет на исходную величину (например, чистую прибыль).

Столбцы обозначены цветом, чтобы можно было быстро отличить положительные значения от отрицательных. Столбцы исходного и конечного значений часто начинаются на горизонтальной оси, а промежуточные значения представлены плавающими столбцами. Из-за такого вида каскадные диаграммы также часто называют диаграммами моста.

Изображение каскадной диаграммы в Office 2016 для Windows

Создание каскадной диаграммы

Щелкните Вставка > Вставить каскадную или биржевую диаграмму > Каскадная.

Изображение ленты с командами для вставки каскадной диаграммы

Для создания каскадной диаграммы также можно использовать вкладку Все диаграммы в разделе Рекомендуемые диаграммы.

Совет: На вкладках Конструктор и Формат можно настроить внешний вид диаграммы. Если эти вкладки не отображаются, щелкните в любом месте каскадной диаграммы, и на ленте появится область Работа с диаграммами.

Итоги и промежуточные итоги с началом на горизонтальной оси

Если данные содержат значения, которые считаются итогами или итогами, например "Чистый доход", их можно настроить так, чтобы они начинались с горизонтальной оси с нуля и не "плавали".

Дважды щелкните точку данных, чтобы открыть области задач Формат точки данных, и установите в поле Установить как итог.

Область задач

Примечание: Если щелкнуть столбец один раз, будет выбран ряд данных, а не точка данных.

Чтобы снова сделать столбец плавающим, снимите флажок Задать как итог.

Совет: Итоги также можно задать, щелкнув правой кнопкой мыши точку данных и выбрав в контекстном меню пункт Задать как итог.

Отображение и скрытие соединительных линий

Соединительные линии соединяют конец предыдущего столбца c началом следующего, помогая отобразить поток данных на диаграмме.

Чтобы скрыть соединитеальные линии, щелкните правой кнопкой мыши ряд данных, чтобы открыть области задач Формат ряда данных, и скроем поле Показать соединитеальные линии.

Область задач

Чтобы снова отобразить эти линии, установите флажок Отображать соединительные линии.

Совет: В легенде диаграммы точки данных сгруппированы по типам: Увеличение, Уменьшение и Итог. Если щелкнуть легенду диаграммы, на диаграмме будут выделены все столбцы, соответствующие выбранной группе.

Вот как можно создать каскадную диаграмму в Excel для Mac:

На вкладке Вставка нажмите кнопку Каскадная (значок каскадной) и выберите каскадная.

Каскадная диаграмма на ленте

Примечание: На вкладках Конструктор и Формат можно настроить внешний вид диаграммы. Если эти вкладки не отображаются, щелкните в любом месте каскадной диаграммы, чтобы отобразить их на ленте.

Ссылка на основную публикацию