Как посчитать количество людей в excel
Перейти к содержимому

Как посчитать количество людей в excel

Как в Excel считать количество присутствующих и отсутствующих по списку

Друзья, сегодня статья на заказ от постоянных читателей. Люди спрашивают, как по электронному журналу посещения в Экселе автоматически считать количество посещенных и пропущенных мероприятий. Например, лекций. Очень просто, сейчас покажу на примере.

Вот таблица, где знаком «х» отмечают посещения студентами лекций. Требуется посчитать, сколько занятий посетил каждый в списке, а сколько пропустил.

Для вычислений используем функцию СЧЁТЕСЛИ(диапазон ; критерий) , которая считает значения, удовлетворяющие определенному условию. Почитайте о ней здесь. Мы с ее помощью подсчитаем ячейки, равные «х»:

Аналогично вычислим количество пропусков, только условием будет не «х», а «», то есть пустая строка:

С основной задачей справились налегке. Можно добавить в таблицу колонку и посчитать процент посещенных занятий. Кроме того, я применил условное форматирование, чтобы выделить розовой заливкой строки, в которых посещение менее 70%. Как это делается, смотрите в ссылках на посты в этом абзаце.

Вот и всё, из «худсочной» простой таблички, мы сделали небольшой информативный отчёт!

Как посчитать количество людей в экселе?

Работа со списками людей в программе эксель довольно часто встречается. Часто нужно просто посчитать количество людей, когда список маленький, сделать это можно вручную, когда их много, то нужно использовать специальные инструменты программы эксель.

Рассмотрим подробно все возможные варианты, как посчитать количество людей.

Перед нами небольшая таблица, состоящая из двух столбцов: ФИО и даты рождения. Нужно посчитать количество людей с помощью программы эксель.

Первый вариант.

Выделим диапазон, ячеек, в которых указаны ФИО, это получается ячейки с «D2» по «D8». После смотрите на нижний правый угол, там имеется строка «количество», где подсчитано количество значений в выделенном диапазоне ячеек.

Второй вариант.

Произвести подсчет количества людей, с помощью функции СЧЁТ, а если присутствуют какие-то ограничения, например, возраст людей, то функцией СЧЁТЕСЛИ.

В ячейке «D9» подсчитаем общее количество людей, для этого напишем формулу =СЧЁТ(D2:D8) .

В ячейке «D10» посчитаем количество людей старше 01.01.2000, для этого напишем формулу =СЧЁТЕСЛИ(D2:D8;">01.01.2000").

Добавить комментарий

Ваш адрес email не будет опубликован.