Как убрать ссылки в excel между листами

Foodband

Как быстро удалить гиперссылки с листа в EXCEL

history 10 апреля 2013 г.
    Группы статей

  • Гиперссылки
  • Действия с листом

Быстро удалим сразу несколько гиперссылок.

При вставке данных с интернет сайта вместе с полезным текстом часто копируются ненужные гиперссылки. Удалить их можно конечно и по одной, но если ссылок много, то это становится проблемой.

Чтобы удалить одну гиперссылку, выделите нужную ячейку, правой клавишей мыши вызовите контекстное меню, выберите пункт Удалить гиперссылку (в самом низу меню). Чтобы удалить гиперссылку и текст, который ее представляет, щелкните правой кнопкой мыши ячейку, содержащую гиперссылку, а затем в контекстном меню выберите команду Очистить содержимое.

Если нужно удалить несколько гиперссылок, то:

  • в любую пустую ячейку на листе с гиперссылками введите число 1;
  • скопируйте это значение в Буфер Обмена ( CTRL+C );
  • выделите ячейки, содержащие гиперссылки, которые требуется удалить (несвязные диапазоны можно выделить, удерживая клавишу CTRL );
  • В меню Правка ( Главная/ Буфер обмена/ Вставить ) выберите команду Специальная вставка .
  • В диалоговом окне выберите команду Умножить ;
  • Нажмите ОК.

Гиперссылки из выделенных ячеек будут удалены.

К сожалению, в EXCEL нет стандартного средства для поиска ячеек, содержащих гиперссылки.

Разрыв связи с внешним ресурсом в Excel

При разрыве связи с исходной книгой (внешним источником) все формулы, использующие значения в этой книге, преобразуются в свои текущие значения. Например, если разорвать связь с внешней ссылкой =СУММ([Budget.xls]Годовой! C10:C25), формула СУММ заменяется вычисляемой величиной, каким бы ни была формула. Кроме того, так как это действие нельзяотменить, вы можете сохранить версию конечной книги в качестве резервной копии.

Если используется диапазон внешних данных, параметр в запросе может использовать данные из другой книги. Может потребоваться проверить и удалить эти типы связей.

Разрыв связи

На вкладке Данные в группе Подключения нажмите кнопку Изменить связи.

Изменить ссылки

Foodband

Примечание: Отсутствие команды Изменить связи означает, что файл не содержит связанных данных.

В списке Источник выберите связь, которую требуется разорвать.

Чтобы выбрать несколько связанных объектов, щелкните каждый из них, удерживая нажатой клавишу CTRL.

Чтобы выделить все связи, нажмите клавиши CTRL+A.

Щелкните элемент Разорвать.

Удаление имени определенной ссылки

Если для ссылки использовался определенный имя, имя не удаляется автоматически. Чтобы удалить имя, с помощью следующих действий:

На вкладке Формулы в группе Определенные имена нажмите кнопку Диспетчер имен.

В диалоговом окне Диспетчер имен щелкните имя, которое нужно изменить.

Щелкните имя, чтобы выделить его.

Нажмите кнопку Удалить.

Нажмите кнопку ОК.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community или попросить помощи в сообществе Answers community.

Foodband

Ссылка на основную публикацию